<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#0F79FE"/><link rel="preload" href="/resources/fonts/inter/inter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preload" href="/resources/fonts/charter/charter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preconnect" href="https://fonts.gstatic.com"/><script>
              function imgError(image) {
                if (image.dataset["src"] && image.dataset["srcset"]) {
                  delete image.dataset["srcset"];
                  image.src = image.dataset["src"];
                  delete image.dataset["src"];
                  image.removeAttribute("srcset");
                }
                image.onerror = "";
                return true;
              }
          </script><meta charSet="utf-8"/><meta name="theme-color" content="#000000" data-react-helmet="true"/><meta name="title" content="Letterdrop"/><meta property="og:locale" content="en_US"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="og:type" content="article"/><meta name="keywords" content="jimmy fallon,seth meyers,andrew cuomo"/><meta name="description" content="Remember when Jimmy Fallon told the former governor, &quot;You make me sleep better at night?&quot; It seems some would rather you forget. "/><meta name="robots" content="max-image-preview:large"/><link rel="icon" href="https://firebasestorage.googleapis.com/v0/b/zmtvapp.appspot.com/o/publicationPicture%2F8f580f39-c795-491e-84cd-7de0c4c47e80%2Fguy%20in%20wall%20copy.jpg?alt=media&amp;token=674eb5c0-af23-4239-8d19-c9a1c33ee3f7"/><link rel="canonical" href="https://humorism.xyz/p/nbc-takes-down-friendly-late-night-interviews-with-andrew-cuomo"/><meta data-react-helmet="true" id="sitename" name="sitename" property="og:site_name"/><meta id="pagetitle" name="pagetitle" property="og:title" content="It Sure Looks Like NBC Took Down  Friendly Late Night Interviews with Andrew Cuomo | Humorism"/><meta id="pagedescription" name="pagedescription" property="og:description" content="Remember when Jimmy Fallon told the former governor, &quot;You make me sleep better at night?&quot; It seems some would rather you forget. "/><meta id="pagetwittercard" name="twitter:card" content="summary_large_image"/><meta id="pagetwittertitle" name="twitter:title" content="It Sure Looks Like NBC Took Down  Friendly Late Night Interviews with Andrew Cuomo | Humorism"/><meta id="pagetwitterdescription" name="twitter:description" content="Remember when Jimmy Fallon told the former governor, &quot;You make me sleep better at night?&quot; It seems some would rather you forget. "/><meta id="pageimage" name="pageimage" property="og:image" content="https://cdn.letterdrop.co/images/2021/12/4/humorism/goaf5qdd75.webp"/><meta id="pagetwitterimage" name="twitter:image" content="https://cdn.letterdrop.co/images/2021/12/4/humorism/goaf5qdd75.webp"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","articleSection":[],"publisher":{"@type":"Organization","name":"Seth Simons"}}</script><title>It Sure Looks Like NBC Took Down  Friendly Late Night Interviews with Andrew Cuomo | Humorism</title><link rel="preload" as="image" imagesrcset="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F12%2F4%2Fhumorism%2Fgoaf5qdd75.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F12%2F4%2Fhumorism%2Fgoaf5qdd75.webp&amp;w=1920&amp;q=75 2x"/><meta name="next-head-count" content="22"/><link rel="preload" href="/_next/static/css/42548cffe4f6276b4c0b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/42548cffe4f6276b4c0b.css" data-n-g=""/><link rel="preload" href="/_next/static/css/1adbded4d8b575aa5a6b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1adbded4d8b575aa5a6b.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-b69b38e0e606287ba003.js"></script><script src="/_next/static/chunks/webpack-a7bc79ad55dac1f5cc21.js" defer=""></script><script src="/_next/static/chunks/framework-336caa3f6419768205fe.js" defer=""></script><script src="/_next/static/chunks/main-3790686d346f473c3d75.js" defer=""></script><script src="/_next/static/chunks/pages/_app-ff9b47b3d43e24385eaf.js" defer=""></script><script src="/_next/static/chunks/ff239f9d-12dadc3fefdb8a388ae2.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-2a20c2e7f10e4bdea475.js" defer=""></script><script src="/_next/static/chunks/8638-5f26c24a37aef7a8f036.js" defer=""></script><script src="/_next/static/chunks/2049-ca7b9903675a3e2a2654.js" defer=""></script><script src="/_next/static/chunks/6726-9a9abb9f77a11552746b.js" defer=""></script><script src="/_next/static/chunks/5890-f7976def9be0e72606a9.js" defer=""></script><script src="/_next/static/chunks/4720-cf0dd8abc53c5b370590.js" defer=""></script><script src="/_next/static/chunks/8677-897bc294b0f56e24dce2.js" defer=""></script><script src="/_next/static/chunks/2387-49c2719f04f66ef61b65.js" defer=""></script><script src="/_next/static/chunks/6187-8f1c8d4a01f609eaca6d.js" defer=""></script><script src="/_next/static/chunks/2120-9f6f7b1b146220357410.js" defer=""></script><script src="/_next/static/chunks/2968-0d7dbdd5fe8a093b7f59.js" defer=""></script><script src="/_next/static/chunks/817-302ed9c3568ee939f9ab.js" defer=""></script><script src="/_next/static/chunks/3669-47c4129121f78545295a.js" defer=""></script><script src="/_next/static/chunks/6358-5c5bbce0f18d8c1e2060.js" defer=""></script><script src="/_next/static/chunks/1655-f0dd8368e127b00bcabc.js" defer=""></script><script src="/_next/static/chunks/5779-2857048df8af662582d0.js" defer=""></script><script src="/_next/static/chunks/5591-88530cde139f960a7588.js" defer=""></script><script src="/_next/static/chunks/367-070a75ad5be243d5963d.js" defer=""></script><script src="/_next/static/chunks/7828-8c315ebba1b7932a4685.js" defer=""></script><script src="/_next/static/chunks/8703-1f9295769894068b9eab.js" defer=""></script><script src="/_next/static/chunks/868-27a701c953b0791b5714.js" defer=""></script><script src="/_next/static/chunks/8636-a4f8a86eee330a9b34fb.js" defer=""></script><script src="/_next/static/chunks/3221-a5fa37f4342f0bed64f3.js" defer=""></script><script src="/_next/static/chunks/9327-d21328436f2bbc448086.js" defer=""></script><script src="/_next/static/chunks/1100-9c2642ae66ceb75d9fee.js" defer=""></script><script src="/_next/static/chunks/pages/c/%5Bid%5D-2280e82ab3d799117b2c.js" defer=""></script><script src="/_next/static/l_xX2m5EEupRhYWHfPwEg/_buildManifest.js" defer=""></script><script src="/_next/static/l_xX2m5EEupRhYWHfPwEg/_ssgManifest.js" defer=""></script><style id="jss-server-side">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</style></head><body><div id="__next"><div class="notifications-component "><div class="notification-container--top-full"></div><div class="notification-container--bottom-full"></div><div class="notification-container--top-left"></div><div class="notification-container--top-right"></div><div class="notification-container--bottom-left"></div><div class="notification-container--bottom-right"></div><div class="notification-container--top-center"></div><div class="notification-container--center"><div class="flex-center"></div></div><div class="notification-container--bottom-center"></div></div><div class="MuiContainer-root-49 jss1 MuiContainer-maxWidthLg-55"><div class="MuiGrid-root-57 MuiGrid-container-58"><div class="MuiGrid-root-57 jss42 MuiGrid-item-59" id="leftsideHeadingContainer"></div><div class="MuiGrid-root-57 jss44 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss5 MuiGrid-item-59"><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNzQwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img alt="post cover" srcSet="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F12%2F4%2Fhumorism%2Fgoaf5qdd75.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F12%2F4%2Fhumorism%2Fgoaf5qdd75.webp&amp;w=1920&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F12%2F4%2Fhumorism%2Fgoaf5qdd75.webp&amp;w=1920&amp;q=75" decoding="async" data-nimg="true" class="jss43" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><h1 class="MuiTypography-root-160 title jss3 MuiTypography-h1-165" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">It Sure Looks Like NBC Took Down  Friendly Late Night Interviews with Andrew Cuomo</h1></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"><h2 class="MuiTypography-root-160 subtitle jss4 MuiTypography-h2-166" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">Remember when Jimmy Fallon told the former governor, &quot;You make me sleep better at night?&quot; It seems some would rather you forget. </h2></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss35 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-space-between-77"><div class="MuiGrid-root-57 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div class="jss16"><div class="MuiAvatar-root-190 MuiAvatar-circular-193 jss15 MuiAvatar-colorDefault-191"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="logo" srcSet="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss15"/></noscript><img alt="logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss15" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><h3 class="MuiTypography-root-160 authorName jss17 MuiTypography-h3-167">Seth Simons</h3></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-spacing-xs-1-80"><div class="MuiGrid-root-57 MuiGrid-item-59"><h3 class="MuiTypography-root-160 jss12 MuiTypography-h3-167">Dec 04 2021</h3></div><div class="MuiGrid-root-57 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss13 MuiTypography-h4-168">5 mins read</h4></div><div class="MuiGrid-root-57 jss27 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss26 MuiTypography-h4-168">0</h4></div></div></div><div class="MuiGrid-root-57 jss19 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div><svg class="MuiSvgIcon-root-198 darkMode jss18" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M20 8.69V4h-4.69L12 .69 8.69 4H4v4.69L.69 12 4 15.31V20h4.69L12 23.31 15.31 20H20v-4.69L23.31 12 20 8.69zM12 18c-.89 0-1.74-.2-2.5-.55C11.56 16.5 13 14.42 13 12s-1.44-4.5-3.5-5.45C10.26 6.2 11.11 6 12 6c3.31 0 6 2.69 6 6s-2.69 6-6 6z"></path></svg></div></div></div></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"></div><div class="MuiGrid-root-57 quill jss28 MuiGrid-item-59"><div class="ql-container ql-bubble ql-disabled" style="position:relative"><div class="ql-editor" contenteditable="false" style="direction:ltr;text-align:left;font-family:Charter, Georgia"><p><em>Thank you for reading Humorism! Due to reasons, this newsletter has been going to some readers&#x27; spam folders. I&#x27;m working on resolving the backend issues responsible for this; if you&#x27;ve been wondering why you haven&#x27;t been getting Humorism for a while, go ahead and check your spam folder. There might be some good stuff in there!</em></p><p><em>Also, a periodic reminder: if you bought a paid subscription back when Humorism was on Substack and someday, for some reason, decide to unsubscribe, please email parthi@letterdrop.com or me personally to handle it. For annoying Substack-related reasons, simply unsubscribing through Letterdrop doesn&#x27;t work for pre-Letterdrop customers. </em></p><p><em>Okay, on to today&#x27;s newsletter.</em></p><p><hr class='ql-hr'></p><p></p><div class="ql-iframe-container"><iframe loading="lazy" title="youtube video" class="ql-youtube ql-iframe-youtube lazyload" data-src=https://www.youtube.com/embed/5AEAmWOBZuU frameborder="0" scrolling="no" ></iframe></div><p>Here’s something fun. You may remember back in the dark ages of early-to-mid 2020 when Andrew Cuomo toured the late night circuit chatting it up with quote-unquote comedians eager to lavish him with praise. As I&#x27;ve written many times, comedy’s Cuomo hagiography was a pathetic display of servitude toward a guy whose pandemic management was <em>at the time</em> a grotesque failure. Still, nearly every late night host partook in some capacity, from Trevor Noah, who happily labeled himself a Cuomosexual, to Stephen Colbert, who riffed with the former governor about his nipple piercings. (Unless I missed something, the only hosts who sat out this charade were Desus &amp; Mero and Amber Ruffin.) The worst of the lot was Jimmy Fallon, who slavered over Cuomo in a May 6th interview from his Hamptons estate:</p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>Right out of the gate, you were there for us… I can&#x27;t thank you enough. The word &#x27;Cuomo&#x27; just makes people happy now. It&#x27;s just the actual word now, it&#x27;s going to be put in the dictionary. It makes people happy. I thank you. You make me sleep better at night. I look forward to hearing you talk. And thank you for being honest with us and giving us the facts, and being a true leader at this moment.</blockquote><p><br></p><p>On a whim the other day I looked up that interview, from the <a href="https://www.nbc.com/the-tonight-show/video/gov-andrew-cuomo-on-global-praise-and-cuomosexual-fans/4164246" target="_blank" rel="noopener">134th episode</a> of the Tonight Show’s seventh season. <a href="https://www.youtube.com/watch?v=TebbrXEnvFg" target="_blank" rel="noopener">It’s gone!</a> That link is the same one in my <a href="https://www.humorism.xyz/c/repent-sinners" target="_blank" rel="noopener">March 11th, 2021</a> newsletter arguing that Fallon and other late night hosts should pressure Cuomo to resign. Cuomo’s <a href="https://www.youtube.com/watch?v=dBSZkZbb3Vc" target="_blank" rel="noopener">other 2020 appearance</a> on the Tonight Show—on <a href="https://www.nbc.com/the-tonight-show/video/gov-andrew-cuomo-on-new-york-reopening-and-his-dating-life/4198811" target="_blank" rel="noopener">July 13th</a>, aggregated in the <a href="https://nypost.com/2020/07/13/jimmy-fallon-welcomes-gov-cuomo-during-first-show-back-in-studio/" target="_blank" rel="noopener">New York Post</a> and <a href="https://www.vulture.com/2020/07/jimmy-fallon-tonight-show-returns-to-studio-covid.html" target="_blank" rel="noopener">elsewhere</a>—has also been made “private.” If you head to the <a href="https://www.youtube.com/c/fallontonight/videos" target="_blank" rel="noopener">Tonight Show</a>’s YouTube page and scroll waaaaayy down, you’ll see that this isn’t simply a case of NBC removing old videos (as appears to be the case on NBC&#x27;s website): clips from episodes before and after the Cuomo ones are still there. Hell, <a href="https://www.youtube.com/watch?v=YAoQJXaaglY" target="_blank" rel="noopener">other clips</a> <em>from the same episodes</em> are still there, including <a href="https://www.youtube.com/watch?v=0vPoU983l4o" target="_blank" rel="noopener">the May 6th monologue</a> and <a href="https://www.youtube.com/watch?v=72ElvvAjvHc" target="_blank" rel="noopener">July 13th opening narration</a> announcing Cuomo as those episodes’ guests. This indeed appears to be a targeted removal.</p><p>But that’s not all. NBC’s own Seth Meyers also gave Cuomo the buddy-buddy treatment last year, in a May 13th interview separated (as I recall) into two YouTube clips. Curiously, NBC appears to have removed one but not the other. Still online is <a href="https://www.youtube.com/watch?v=2tl6Ozktrv4" target="_blank" rel="noopener">“Governor Cuomo Shares His Thoughts on People Who Aren&#x27;t Wearing Masks in Public.”</a> Gone is the <a href="https://www.youtube.com/watch?v=w4zzyt6e7Mw" target="_blank" rel="noopener">segment</a>, described in my March newsletter and in a contemporaneous <a href="https://www.eonline.com/news/1151819/governor-andrew-cuomo-jokes-brother-chris-cuomo-takes-advantage-of-him-during-interviews" target="_blank" rel="noopener">E! writeup</a>, where Cuomo criticized Congress’s corporate bailout and fielded fluffy questions about his pseudo-sibling rivalry. Maybe it’s an oversight that one clip is still up; maybe NBC considered one embarrassing but not the other. Nobody over there responded to my inquiries. </p><p>NBC appears to be the only network to scrub its early pandemic Cuomo interviews. Cuomo’s appearances on <a href="https://www.youtube.com/watch?v=asH7LGk8PBQ" target="_blank" rel="noopener">The Late Show with Stephen Colbert</a><em> </em>and <a href="https://www.youtube.com/watch?v=0yZdz-pfkMM" target="_blank" rel="noopener">The Daily Show with Trevor Noah</a> are still online, as are segments praising him on <a href="https://www.youtube.com/watch?v=cGOgB6FGc6E" target="_blank" rel="noopener">Full Frontal with Samantha Bee</a> and <a href="https://www.youtube.com/watch?v=wpd-gOCphv4" target="_blank" rel="noopener">The Late Late Show with James Corden</a>. To their credit, most of these shows (sorry, Corden) have taken evident pains to make up for their 2020 Cuomo worship, with some hosts offering semblances of contrition for their role in it. In March, Trevor Noah joked that he should <a href="https://www.youtube.com/watch?v=hQFZbpRgic8" target="_blank" rel="noopener">&quot;delete the tapes&quot;</a>; in October, Samantha Bee <a href="https://www.nytimes.com/2021/10/11/opinion/sway-kara-swisher-samantha-bee.html?showTranscript=1" target="_blank" rel="noopener">told Kara Swisher</a> her team decided their audience wasn’t ready to hear anything bad about Cuomo. Yet whereas Seth Meyers devoted <a href="https://www.youtube.com/watch?v=JD2_a9gX3tA" target="_blank" rel="noopener">several</a> <a href="https://www.youtube.com/watch?v=iQyyVP7-ocY" target="_blank" rel="noopener">critical</a> <a href="https://www.youtube.com/watch?v=yLKGxygbTHo" target="_blank" rel="noopener">segments</a> toward Cuomo’s 2021 controversies as they emerged, Fallon—not uncharacteristically—waited until Cuomo resigned to offer his trademark toothlessness. “During his remarks, he said it was best that he step aside,” he said in his <a href="https://www.youtube.com/watch?v=5AEAmWOBZuU" target="_blank" rel="noopener">August 11th monologue</a>. “And then every woman in the room took two steps aside.”</p><p>This, of course, is far from the worst thing NBC has ever done. I just find it interesting to see the detail it puts into distancing itself from controversy.</p><p><hr class='ql-hr'></p><p><em>Header image via </em><a href="https://www.youtube.com/watch?v=5AEAmWOBZuU" target="_blank" rel="noopener"><em>YouTube&#x2F;The Tonight Show</em></a><em>.</em></p><p></p><div style='display:flex'><a href="https://humorism.xyz/plans" target="_blank" style="text-decoration:none !important;margin:20px auto;background:#0F79FE;border-radius: 5px;font-weight:bold;font-family:Inter,sans-serif;font-size:14px;color:white !important;border:none;padding:10px 20px;" rel="noopener">Upgrade to paid</a></div></div></div></div><div class="MuiGrid-root-57 jss36 MuiGrid-item-59"><div style="background:#0F79FE" class="subscribeForMoreContainer jss20"><p class="MuiTypography-root-160 jss21 MuiTypography-body1-162" style="color:#FFFFFF">Read more posts like this in your inbox</p><p class="MuiTypography-root-160 jss22 MuiTypography-body1-162" style="color:#FFFFFF">Subscribe to the newsletter</p><div class="MuiGrid-root-57 jss207 MuiGrid-container-58 MuiGrid-direction-xs-column-61 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-center-75" id="" style="background:#0F79FE;padding-top:10px;height:auto"><div class="MuiGrid-root-57 jss214 MuiGrid-item-59"><div class="MuiFormControl-root-216 MuiTextField-root-215 jss210"><div class="MuiInputBase-root-232 MuiOutlinedInput-root-220 jss208 MuiInputBase-formControl-233 MuiInputBase-marginDense-236 MuiOutlinedInput-marginDense-224"><input type="text" aria-invalid="false" id="email" name="email" placeholder="Your email address" value="" class="MuiInputBase-input-240 MuiOutlinedInput-input-227 MuiInputBase-inputMarginDense-241 MuiOutlinedInput-inputMarginDense-228"/><fieldset aria-hidden="true" style="padding-left:8px" class="jss247 MuiOutlinedInput-notchedOutline-226"><legend class="jss248" style="width:0.01px"><span>&#8203;</span></legend></fieldset></div></div><button class="MuiButtonBase-root-282 MuiButton-root-255 MuiButton-contained-263 jss209" tabindex="0" type="button" style="background:#FFFFFF;border:0;color:#000000;font-weight:bold"><span class="MuiButton-label-256">Subscribe</span></button></div><div class="MuiGrid-root-57 jss211 MuiGrid-item-59"><div style="height:35px"></div></div></div></div></div><div class="jss47"><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">jimmy fallon</span></div><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">seth meyers</span></div><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">andrew cuomo</span></div></div><div></div></div></div></div><div class="jss312"><a href="https://letterdrop.com" rel="noopener noreferrer" target="_blank" class="jss315"><div class="jss313 jss314"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTUiIGhlaWdodD0iMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></div><noscript><img alt="Letterdrop logo" srcSet="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=16&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss318"/></noscript><img alt="Letterdrop logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss318" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div><p class="jss319" style="vertical-align:middle">Made with Letterdrop</p></div></a></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>