<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#0F79FE"/><link rel="preload" href="/resources/fonts/inter/inter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preload" href="/resources/fonts/charter/charter_regular-webfont.woff" as="font" type="font/woff" crossorigin=""/><link rel="preconnect" href="https://fonts.gstatic.com"/><script>
              function imgError(image) {
                if (image.dataset["src"] && image.dataset["srcset"]) {
                  delete image.dataset["srcset"];
                  image.src = image.dataset["src"];
                  delete image.dataset["src"];
                  image.removeAttribute("srcset");
                }
                image.onerror = "";
                return true;
              }
          </script><meta charSet="utf-8"/><meta name="theme-color" content="#000000" data-react-helmet="true"/><meta name="title" content="Letterdrop"/><meta property="og:locale" content="en_US"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="og:type" content="article"/><meta name="keywords" content="louis ck,the creek and the cave"/><meta name="description" content="Forgive me for emailing you twice in two days about Louis CK, but I want to urge you to read and share this post by Kansas City comedian..."/><meta name="robots" content="max-image-preview:large"/><link rel="icon" href="https://firebasestorage.googleapis.com/v0/b/zmtvapp.appspot.com/o/publicationPicture%2F8f580f39-c795-491e-84cd-7de0c4c47e80%2Fguy%20in%20wall%20copy.jpg?alt=media&amp;token=674eb5c0-af23-4239-8d19-c9a1c33ee3f7"/><meta data-react-helmet="true" id="sitename" name="sitename" property="og:site_name"/><meta id="pagetitle" name="pagetitle" property="og:title" content="One More Thing | Humorism"/><meta id="pagedescription" name="pagedescription" property="og:description" content="Forgive me for emailing you twice in two days about Louis CK, but I want to urge you to read and share this post by Kansas City comedian..."/><meta id="pagetwittercard" name="twitter:card" content="summary_large_image"/><meta id="pagetwittertitle" name="twitter:title" content="One More Thing | Humorism"/><meta id="pagetwitterdescription" name="twitter:description" content="Forgive me for emailing you twice in two days about Louis CK, but I want to urge you to read and share this post by Kansas City comedian..."/><meta id="pageimage" name="pageimage" property="og:image" content="https://cdn.letterdrop.co/images/2021/11/4/humorism/ssfj8kcfsf.webp"/><meta id="pagetwitterimage" name="twitter:image" content="https://cdn.letterdrop.co/images/2021/11/4/humorism/ssfj8kcfsf.webp"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","articleSection":[],"publisher":{"@type":"Organization","name":"Seth Simons"}}</script><title>One More Thing | Humorism</title><link rel="preload" as="image" imagesrcset="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F4%2Fhumorism%2Fssfj8kcfsf.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F4%2Fhumorism%2Fssfj8kcfsf.webp&amp;w=1920&amp;q=75 2x"/><meta name="next-head-count" content="21"/><link rel="preload" href="/_next/static/css/6ed1be410fad3ce4c823.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6ed1be410fad3ce4c823.css" data-n-g=""/><link rel="preload" href="/_next/static/css/1adbded4d8b575aa5a6b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1adbded4d8b575aa5a6b.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-b69b38e0e606287ba003.js"></script><script src="/_next/static/chunks/webpack-c527985ce873037ea062.js" defer=""></script><script src="/_next/static/chunks/framework-336caa3f6419768205fe.js" defer=""></script><script src="/_next/static/chunks/main-3790686d346f473c3d75.js" defer=""></script><script src="/_next/static/chunks/pages/_app-ff9b47b3d43e24385eaf.js" defer=""></script><script src="/_next/static/chunks/ff239f9d-12dadc3fefdb8a388ae2.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-2a20c2e7f10e4bdea475.js" defer=""></script><script src="/_next/static/chunks/8638-5f26c24a37aef7a8f036.js" defer=""></script><script src="/_next/static/chunks/2049-ca7b9903675a3e2a2654.js" defer=""></script><script src="/_next/static/chunks/6726-9a9abb9f77a11552746b.js" defer=""></script><script src="/_next/static/chunks/5890-f7976def9be0e72606a9.js" defer=""></script><script src="/_next/static/chunks/4720-cf0dd8abc53c5b370590.js" defer=""></script><script src="/_next/static/chunks/8677-897bc294b0f56e24dce2.js" defer=""></script><script src="/_next/static/chunks/6187-8f1c8d4a01f609eaca6d.js" defer=""></script><script src="/_next/static/chunks/2387-49c2719f04f66ef61b65.js" defer=""></script><script src="/_next/static/chunks/2120-9f6f7b1b146220357410.js" defer=""></script><script src="/_next/static/chunks/6923-7a723fa94bbc4b66aa65.js" defer=""></script><script src="/_next/static/chunks/817-302ed9c3568ee939f9ab.js" defer=""></script><script src="/_next/static/chunks/3669-47c4129121f78545295a.js" defer=""></script><script src="/_next/static/chunks/6358-5c5bbce0f18d8c1e2060.js" defer=""></script><script src="/_next/static/chunks/1655-f0dd8368e127b00bcabc.js" defer=""></script><script src="/_next/static/chunks/977-eb663f09f2e0676d5244.js" defer=""></script><script src="/_next/static/chunks/5591-88530cde139f960a7588.js" defer=""></script><script src="/_next/static/chunks/367-070a75ad5be243d5963d.js" defer=""></script><script src="/_next/static/chunks/7828-8c315ebba1b7932a4685.js" defer=""></script><script src="/_next/static/chunks/8703-1f9295769894068b9eab.js" defer=""></script><script src="/_next/static/chunks/868-27a701c953b0791b5714.js" defer=""></script><script src="/_next/static/chunks/8636-a4f8a86eee330a9b34fb.js" defer=""></script><script src="/_next/static/chunks/3221-a5fa37f4342f0bed64f3.js" defer=""></script><script src="/_next/static/chunks/4999-f19cd806b5ee889bb55f.js" defer=""></script><script src="/_next/static/chunks/5424-2b0ac16409d0fa42685f.js" defer=""></script><script src="/_next/static/chunks/pages/c/%5Bid%5D-8e7d67dfbb80071d8f0c.js" defer=""></script><script src="/_next/static/8nzXtG7JsTriZ1UJzzg9A/_buildManifest.js" defer=""></script><script src="/_next/static/8nzXtG7JsTriZ1UJzzg9A/_ssgManifest.js" defer=""></script><style id="jss-server-side">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</style></head><body><div id="__next"><div class="notifications-component "><div class="notification-container--top-full"></div><div class="notification-container--bottom-full"></div><div class="notification-container--top-left"></div><div class="notification-container--top-right"></div><div class="notification-container--bottom-left"></div><div class="notification-container--bottom-right"></div><div class="notification-container--top-center"></div><div class="notification-container--center"><div class="flex-center"></div></div><div class="notification-container--bottom-center"></div></div><div class="MuiContainer-root-49 jss1 MuiContainer-maxWidthLg-55"><div class="MuiGrid-root-57 MuiGrid-container-58"><div class="MuiGrid-root-57 jss42 MuiGrid-item-59" id="leftsideHeadingContainer"></div><div class="MuiGrid-root-57 jss44 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss5 MuiGrid-item-59"><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNzQwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><img alt="post cover" srcSet="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F4%2Fhumorism%2Fssfj8kcfsf.webp&amp;w=750&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F4%2Fhumorism%2Fssfj8kcfsf.webp&amp;w=1920&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fcdn.letterdrop.co%2Fimages%2F2021%2F11%2F4%2Fhumorism%2Fssfj8kcfsf.webp&amp;w=1920&amp;q=75" decoding="async" data-nimg="true" class="jss43" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><div class="MuiGrid-root-57 jss34 MuiGrid-item-59"><h1 class="MuiTypography-root-160 title jss3 MuiTypography-h1-165" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">One More Thing</h1></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"><h2 class="MuiTypography-root-160 subtitle jss4 MuiTypography-h2-166" style="direction:ltr;text-align:left;font-family:Inter, sans-serif">Okay, two more things.</h2></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-direction-xs-column-61"><div class="MuiGrid-root-57 jss35 MuiGrid-container-58 MuiGrid-item-59 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-space-between-77"><div class="MuiGrid-root-57 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div class="jss16"><div class="MuiAvatar-root-190 MuiAvatar-circular-193 jss15 MuiAvatar-colorDefault-191"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMjAwIiBoZWlnaHQ9IjIwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="logo" srcSet="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=256&amp;q=75 1x, /_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Ffirebasestorage.googleapis.com%2Fv0%2Fb%2Fzmtvapp.appspot.com%2Fo%2FprofilePicture%252F88c0b40a-b75d-4911-93f4-611be3aa1d70%252Fheadshot%2520mirror.jpg%3Falt%3Dmedia%26token%3D45fe5e36-67a8-4d9a-bf00-8717f0643198&amp;w=640&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss15"/></noscript><img alt="logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss15" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div></div><h3 class="MuiTypography-root-160 authorName jss17 MuiTypography-h3-167">Seth Simons</h3></div><div class="MuiGrid-root-57 MuiGrid-container-58 MuiGrid-spacing-xs-1-80"><div class="MuiGrid-root-57 MuiGrid-item-59"><h3 class="MuiTypography-root-160 jss12 MuiTypography-h3-167">Nov 04 2021</h3></div><div class="MuiGrid-root-57 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss13 MuiTypography-h4-168">3 min read</h4></div><div class="MuiGrid-root-57 jss27 MuiGrid-item-59"><h4 class="MuiTypography-root-160 jss26 MuiTypography-h4-168">0</h4></div></div></div><div class="MuiGrid-root-57 jss19 MuiGrid-item-59 MuiGrid-grid-xs-12-103 MuiGrid-grid-md-6-125"><div><svg class="MuiSvgIcon-root-198 darkMode jss18" focusable="false" viewBox="0 0 24 24" aria-hidden="true"><path d="M20 8.69V4h-4.69L12 .69 8.69 4H4v4.69L.69 12 4 15.31V20h4.69L12 23.31 15.31 20H20v-4.69L23.31 12 20 8.69zM12 18c-.89 0-1.74-.2-2.5-.55C11.56 16.5 13 14.42 13 12s-1.44-4.5-3.5-5.45C10.26 6.2 11.11 6 12 6c3.31 0 6 2.69 6 6s-2.69 6-6 6z"></path></svg></div></div></div></div><div class="MuiGrid-root-57 jss35 MuiGrid-item-59"></div><div class="MuiGrid-root-57 quill jss28 MuiGrid-item-59"><div class="ql-container ql-bubble ql-disabled" style="position:relative"><div class="ql-editor" contenteditable="false" style="direction:ltr;text-align:left;font-family:Charter, Georgia"><p>Forgive me for emailing you twice in two days about Louis CK, but I want to urge you to read and share <a href="https://medium.com/@susannaleeluckydeluxe/louis-ck-doesnt-not-suck-again-yet-kansas-city-69d7bed7ef56" target="_blank" rel="noreferrer noopener">this post</a> by Kansas City comedian <a href="https://twitter.com/ladyluckydeluxe" target="_blank" rel="noreferrer noopener">Susanna Lee</a> (major CW for sexual harassment and assault): </p><p><br></p><blockquote style='border-left: 4px solid ;padding-left: 16px;line-height: 1.42;font-size:1.25rem;'>In this industry, whether women say something or bite their tongue, we get screwed out of work. The comedy industry has always been called a boys club, but that’s not as accurate of a label as an anti-woman club, because these experiences, and the stories I’ve heard my fellow females tell, are attempts to force us out, scare us away. It is worth mentioning that there are, of course, male comics who are safe, and treat women as well as men. I am fortunate, these days, to tour mostly with those guys, but holding out for those opportunities has greatly limited the amount I work. I know a lot of truly brilliant women who have quit comedy because of this bullshit. Sometimes, winning the prize money isn’t worth staying the night in a haunted house.</blockquote><p><br></p><p>It really can&#x27;t be stressed enough that these horror stories are a constant reality for so many people in comedy, they always have been, and they always will be, until people with the power to force change decide that they&#x27;re not okay with this happening anymore—not only to the people they know but also to people they don&#x27;t. Lately I&#x27;ve been struggling to see what exactly is worth saving about an industry where the majority sentiment is &quot;Let&#x27;s just wait for these problems to solve themselves.&quot;</p><p><hr class='ql-hr'></p><p>So long as I&#x27;m here. Perhaps you saw comedian Dave Smith call for the abolishment of vaccine mandates and OSHA this morning:</p><p></p><div class='ql-twitter' data-url='https://twitter.com/ComicDaveSmith/status/1456286763358605312?s=20'><div contenteditable='false' style='display: flex;max-width: 550px;margin: 0px auto 30px auto;'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The libertarian position is to end all covid restrictions immediately. End all vaccine mandates and passports immediately. And abolish OSHA immediately.</p>&mdash; Dave Smith (@ComicDaveSmith) <a href="https://twitter.com/ComicDaveSmith/status/1456286763358605312?ref_src=twsrc%5Etfw" rel="noreferrer noopener">November 4, 2021</a></blockquote>

</div></div><p>Here&#x27;s the punchline: Dave Smith, who is currently <a href="https://reason.com/podcast/2021/07/28/dave-smith-libertarians-vs-big-tech-big-government-and-other-libertarians/" target="_blank" rel="noreferrer noopener">positioning himself</a> to run for the Libertarian Party presidential nomination, has also called for the abolishment of <a href="https://twitter.com/ComicDaveSmith/status/1398420059006058506?s=20" target="_blank" rel="noreferrer noopener">public schools</a> and <a href="https://twitter.com/ComicDaveSmith/status/1442624006725804033?s=20" target="_blank" rel="noreferrer noopener">public welfare</a>. He <a href="https://youtu.be/LYlX7eYI6Io?t=359" target="_blank" rel="noreferrer noopener">has said</a> Abraham Lincoln was &quot;on the wrong side of the Civil War.&quot; Four years ago he <a href="https://www.humorism.xyz/c/who-goes-nazi" target="_blank" rel="noreferrer noopener">called</a> neo-Nazis Richard Spencer and Chris Cantwell, <a href="https://twitter.com/socialistdogmom/status/1453796210364530689" target="_blank" rel="noreferrer noopener">currently</a> on <a href="https://twitter.com/socialistdogmom/status/1456265759420604416?s=20" target="_blank" rel="noreferrer noopener">trial</a> for their roles in the &quot;Unite the Right&quot; rally that same year, reasonable and talented. He <a href="https://twitter.com/search?q=from%3Acomicdavesmith%20thomasewoods&amp;src=typed_query&amp;f=top" target="_blank" rel="noreferrer noopener">frequently praises</a> his friend and fellow traveler <a href="https://en.wikipedia.org/wiki/Tom_Woods#Affiliation_with_League_of_the_South" target="_blank" rel="noreferrer noopener">Tom Woods</a>, the <a href="https://tomwoods.com/ep-1963-secession-not-when-or-why-but-how/" target="_blank" rel="noreferrer noopener">secessionist</a> co-founder of SPLC-designated hate group <a href="https://www.splcenter.org/fighting-hate/extremist-files/group/league-south" target="_blank" rel="noreferrer noopener">League of the South</a>, whose members were arrested at that rally, where one reportedly &quot;led crowds of white nationalists in headlong scrums against counterprotesters.&quot; Last year <a href="https://www.humorism.xyz/c/ill-tidings" target="_blank" rel="noreferrer noopener">he said</a> he&#x27;s benefited from reading neo-Nazis, who taught him &quot;how incredibly fucked up the Treaty of Versailles and the American military campaign against the German people was.&quot; This weekend his comedy group is hosting a sold-out <a href="https://skankfest.net/" target="_blank" rel="noreferrer noopener">festival</a> at The Secret Group in Houston, Texas, co-produced by <a href="https://humorism.xyz/p/joe-rogan-is-already-clashing-with-the-austin-comedy-scene" target="_blank" rel="noreferrer noopener">The Creek and The Cave</a> owner Rebecca Trent. </p><p>Again, these problems won&#x27;t solve themselves. </p><p><hr class='ql-hr'></p><p><em>Header image via </em><a href="https://flickr.com/photos/inannabintali/48845495042/in/photolist-2hqiVVC-2hmKR7G-2hhzs5c-2gGcFcD-2gDKtQu-2cYMtM6-2gGbYCG-2gGcF1r-2gGcEN2-2gGcEJV-2gGbWFa-2gDKuzf-2gDJKpS-2gDKrQ7-2g6J7yq-2g6J7xt-2g6tUVj-2g678u5-2g67rg1-TDkid7-2eoBQ7M-SvBJMs-23vS4Tv-2cJrXC4-2ccB2y7-2ddczGX-2cCrKV8-2cCrKPM-NSascv-M6Czyu-27PTBrR-278sZmH-21TCEuD-NSasdT-NSarKt-NSarse-29RMxvo-2beD7xD-2cr5JCN-2cr5HFs-2cr5GjQ-QfKBA3-29BR6AU-2ciZje9-NBXpCR-2bYLHwa-29dakCj-29dakrh-Nd9Ggc-2bV46vn" target="_blank" rel="noreferrer noopener"><em>JoLynne Martinez</em></a><em>&#x2F;</em><a href="https://creativecommons.org/licenses/by-nc-nd/2.0/legalcode" target="_blank" rel="noreferrer noopener"><em>Flickr</em></a><em>.</em></p><p></p><div style='display:flex'><a href="https://humorism.xyz/plans" target="_blank" style="text-decoration:none !important;margin:20px auto;background:#0F79FE;border-radius: 5px;font-weight:bold;font-family:Inter,sans-serif;font-size:14px;color:white !important;border:none;padding:10px 20px;" rel="noreferrer noopener">Upgrade to paid</a></div></div></div></div><div class="MuiGrid-root-57 jss36 MuiGrid-item-59"><div style="background:#0F79FE" class="subscribeForMoreContainer jss20"><p class="MuiTypography-root-160 jss21 MuiTypography-body1-162" style="color:#FFFFFF">Read more posts like this in your inbox</p><p class="MuiTypography-root-160 jss22 MuiTypography-body1-162" style="color:#FFFFFF">Subscribe to the newsletter</p><div class="MuiGrid-root-57 jss207 MuiGrid-container-58 MuiGrid-direction-xs-column-61 MuiGrid-align-items-xs-center-66 MuiGrid-justify-content-xs-center-75" id="" style="background:#0F79FE;padding-top:10px;height:auto"><div class="MuiGrid-root-57 jss214 MuiGrid-item-59"><div class="MuiFormControl-root-216 MuiTextField-root-215 jss210"><div class="MuiInputBase-root-232 MuiOutlinedInput-root-220 jss208 MuiInputBase-formControl-233 MuiInputBase-marginDense-236 MuiOutlinedInput-marginDense-224"><input type="text" aria-invalid="false" id="email" name="email" placeholder="Your email address" value="" class="MuiInputBase-input-240 MuiOutlinedInput-input-227 MuiInputBase-inputMarginDense-241 MuiOutlinedInput-inputMarginDense-228"/><fieldset aria-hidden="true" style="padding-left:8px" class="jss247 MuiOutlinedInput-notchedOutline-226"><legend class="jss248" style="width:0.01px"><span>&#8203;</span></legend></fieldset></div></div><button class="MuiButtonBase-root-282 MuiButton-root-255 MuiButton-contained-263 jss209" tabindex="0" type="button" style="background:#FFFFFF;border:0;color:#000000;font-weight:bold"><span class="MuiButton-label-256">Subscribe</span></button></div><div class="MuiGrid-root-57 jss211 MuiGrid-item-59"><div style="height:35px"></div></div></div></div></div><div class="jss47"><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">louis ck</span></div><div class="MuiButtonBase-root-282 MuiChip-root-283 jss48 MuiChip-colorPrimary-285 MuiChip-clickableColorPrimary-288 MuiChip-clickable-287" tabindex="0" role="button" style="color:#0F79FE;border:1px solid #0F79FE"><span class="MuiChip-label-304">the creek and the cave</span></div></div><div></div></div></div></div><div class="jss312"><a href="https://letterdrop.com" rel="noopener noreferrer" target="_blank" class="jss315"><div class="jss313 jss314"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTUiIGhlaWdodD0iMTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"/></div><noscript><img alt="Letterdrop logo" srcSet="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=16&amp;q=75 1x, /_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75 2x" src="/_next/image?url=https%3A%2F%2Fletterdrop.com%2Fimages%2Flogo.svg&amp;w=32&amp;q=75" decoding="async" data-nimg="true" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" class="jss318"/></noscript><img alt="Letterdrop logo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="true" class="jss318" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></div><p class="jss319" style="vertical-align:middle">Made with Letterdrop</p></div></a></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>